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TOPIC 1: PROCESS COMPUTERIZED 

DOCUMENT 

Ergonomics Risk Factors 

Ergonomics is the science of designing the workplace, tools, and tasks to fit the worker, 

reducing strain and promoting efficiency. Poor ergonomics can lead to musculoskeletal 

disorders (MSDs), fatigue, and reduced productivity. 

Common Ergonomic Risk Factors: 

1. Repetition – Performing the same motion repeatedly (e.g., constant typing or clicking) 

increases the risk of strain injuries like carpal tunnel syndrome. 

2. Awkward Postures – Working with the body in unnatural positions (e.g., bending wrists, 

slouching, or twisting the neck) puts stress on muscles and joints. 

3. Forceful Exertions – Applying high physical effort (e.g., heavy lifting, forceful 

gripping) can cause injuries. 

4. Contact Stress – Continuous pressure from hard edges (e.g., desk edges pressing against 

wrists) leads to discomfort and circulation problems. 

5. Static Postures – Staying in one position for too long (e.g., sitting without breaks) 

reduces blood circulation and increases fatigue. 

6. Environmental Factors – Poor lighting, excessive noise, high temperatures, or vibration 

from machines can strain the body and mind. 

7. Improper Workstation Setup – Wrong desk/chair height, poorly positioned monitor, or 

non-ergonomic keyboard/mouse can contribute to health risks. 

✅ Prevention: Adjust workstations, take breaks, use ergonomic furniture, and maintain good 

posture. 

 

1.2 Creation of Computerized Word 

Document 

1.2.1 Introduction to Word Document 

A word document is a computerized file created using a word processing software to prepare, 

edit, format, and store text-based information. Unlike typewriters, word processors allow easy 

corrections, text formatting, and integration of multimedia. 



Features of Word Documents: 

 Text entry and editing 

 Formatting (fonts, styles, alignment, spacing) 

 Insertion of tables, charts, and images 

 Spell-check and grammar tools 

 Saving, printing, and sharing documents electronically 

✅ Importance: Used in offices, schools, and organizations for reports, letters, assignments, and 

professional documents. 

 

1.2.2 Types of Word Processors 

1. Simple/Basic Word Processors 
o Provide only basic text entry and editing features. 

o Example: Notepad (Windows), TextEdit (Mac). 

2. Intermediate Word Processors 

o Offer additional formatting tools beyond basic text editing. 

o Example: WordPad, Google Docs (basic use). 

3. Advanced Word Processors 
o Feature-rich software with advanced formatting, templates, graphics, and 

collaboration tools. 

o Examples: Microsoft Word, LibreOffice Writer, WPS Writer. 

4. Web-based Word Processors 
o Online platforms that allow real-time collaboration and cloud storage. 

o Example: Google Docs, Zoho Writer, Office 365 (Word Online). 

 

1.2.3 Creating Word Document 

Steps in Creating a Word Document (using MS Word as an example): 

1. Launching the Program 
o Open Microsoft Word (Start menu → All Programs → Microsoft Word). 

2. Creating a New Document 
o Select File → New → Blank Document or use shortcut Ctrl + N. 

3. Typing and Editing Text 
o Use the keyboard to enter text. 

o Edit using tools like Cut, Copy, Paste, Undo, Redo. 

4. Formatting the Document 

o Change font type, size, and color. 

o Apply bold, italics, underline. 



o Adjust alignment (left, right, center, justify). 

o Set line spacing and margins. 

5. Inserting Elements 
o Add tables, charts, pictures, headers/footers, and page numbers. 

6. Proofreading 
o Use spelling and grammar check tools. 

7. Saving the Document 
o Go to File → Save As, choose location, type filename, and save in desired format 

(.docx, .pdf). 

8. Printing/Sharing 

o Print through File → Print. 

o Share via email, cloud, or collaboration tools. 

✅ Result: A professional, well-formatted document ready for communication, reporting, or 

record-keeping. 

 

1.2.4 Editing and Formatting Word Document 

Editing and formatting are two fundamental operations performed when working with Microsoft 

Word or any word processor. 

Editing 

Editing involves making changes to the content of the document. It focuses on correcting, 

rearranging, or improving the text to ensure accuracy and clarity. 

Examples include: 

 Adding or deleting text. 

 Copying and moving text within the document. 

 Correcting spelling and grammar mistakes. 

 Replacing words or phrases. 

 Inserting objects like pictures, tables, or charts. 

Formatting 

Formatting involves changing the appearance or layout of the document to make it more 

presentable, attractive, and easy to read. 

Types of formatting include: 

 Text formatting: Changing font type, size, color, bold, italics, underline, highlighting. 

 Paragraph formatting: Line spacing, alignment (left, right, center, justify), indentation, 

and bullets/numbering. 



 Page formatting: Margins, page size, orientation (portrait/landscape), headers, footers, 

and page numbers. 

 Document design formatting: Applying themes, styles, borders, watermarks, and 

backgrounds. 

Difference: Editing focuses on the content of the document, while formatting focuses on its 

appearance. 

 

1.2.5 Word Document Editing Features 

Microsoft Word provides various built-in editing features that help in refining, correcting, and 

improving documents. These can be grouped into three categories: 

 

1.2.5.1 Text Editing 

These are operations performed directly on the words, letters, and characters. 

 Cut, Copy, and Paste – Moving or duplicating text. 

 Undo/Redo – Canceling or repeating recent actions. 

 Find and Replace – Searching for a word/phrase and replacing it with another. 

 Spell Check and Grammar Check – Correcting spelling and grammatical errors. 

 AutoCorrect – Automatically fixing common typing mistakes. 

 Case Change – Changing text between lowercase, UPPERCASE, Title Case, etc. 

 Thesaurus – Suggesting synonyms and antonyms. 

 

1.2.5.2 Paragraph Editing 

These are operations applied to entire blocks of text to enhance readability. 

 Alignment – Left, right, center, or justify alignment. 

 Indentation – Adjusting paragraph spacing from the left or right margins. 

 Line and Paragraph Spacing – Adjusting space within and between paragraphs. 

 Bullets and Numbering – Organizing points into lists. 

 Borders and Shading – Highlighting sections of text with lines or background colors. 

 Tabs and Rulers – Controlling paragraph positioning. 

 

1.2.5.3 Document Editing 



These are advanced features applied to the entire document rather than individual words or 

paragraphs. 

 Page Setup – Setting margins, orientation, paper size, and layout. 

 Headers and Footers – Adding repeated information at the top or bottom of pages. 

 Page Numbers – Inserting automatic numbering. 

 Styles and Themes – Applying consistent formatting across the document. 

 Track Changes and Comments – Reviewing and collaborating on edits. 

 Proofing Tools – Reviewing language, translations, and word count. 

 Inserting Elements – Adding images, tables, charts, hyperlinks, and SmartArt. 

 Protect Document – Restricting editing and adding passwords. 

 

✅ In short: 

 Text editing refines words. 

 Paragraph editing improves readability. 

 Document editing enhances the overall structure and presentation. 

1.2.6 Word Document Formatting Features 

Formatting features in Microsoft Word deal with improving the appearance, style, and 

structure of a document to make it professional, organized, and visually appealing. These 

features can be grouped into text formatting, paragraph formatting, and document 

formatting. 

 

1.2.6.1 Text Formatting 

Text formatting changes the appearance of individual characters or words. It is used to 

emphasize or highlight parts of the document. 

Common text formatting features include: 

 Font style and type – Choosing fonts such as Times New Roman, Calibri, or Arial. 

 Font size – Adjusting text size for headings, subheadings, or body text. 

 Font color – Changing the color of text to highlight or differentiate. 

 Bold, Italic, Underline (BIU) – Emphasizing text. 

 Text highlighting – Applying background color to selected text. 

 Strikethrough – Drawing a line through text to show deletion. 

 Superscript and Subscript – For mathematical notations, chemical formulas, or 

footnotes. 

 Case change – Converting between UPPERCASE, lowercase, or Title Case. 



 

1.2.6.2 Paragraph Formatting 

Paragraph formatting changes the layout and structure of blocks of text to make reading easier. 

Key paragraph formatting features include: 

 Alignment – Left, right, center, or justified alignment. 

 Line spacing – Adjusting the amount of space between lines (single, 1.5, double). 

 Paragraph spacing – Adding space before or after paragraphs. 

 Indentation – Moving the start of lines inward (first-line indent, hanging indent). 

 Bullets and Numbering – Organizing points into lists. 

 Borders and Shading – Decorating or highlighting paragraphs. 

 Tabs and Rulers – Controlling positioning of text and columns. 

 

1.2.6.3 Document Formatting 

Document formatting refers to changes made to the entire document’s layout, structure, and 

overall look. 

Common document formatting features include: 

 Page setup – Adjusting paper size, orientation (portrait/landscape), and margins. 

 Headers and Footers – Adding text, logos, or titles that repeat across pages. 

 Page numbering – Automatic numbering for large documents. 

 Styles and Themes – Applying consistent fonts, headings, and colors. 

 Watermarks – Adding faint background text/images (e.g., “Confidential” or “Draft”). 

 Page borders – Adding decorative or formal outlines to a page. 

 Columns – Splitting text into multiple sections (common in newsletters). 

 

1.2.7 Enhancing Productivity 

Microsoft Word has built-in tools and features that help users work faster, reduce errors, and 

improve efficiency when creating documents. 

 

1.2.7.1 Set Basic Options / Preferences 

Users can customize Word settings to suit their working style: 



 Default font and size – Choosing preferred styles for new documents. 

 Default page setup – Setting margins, orientation, and paper size. 

 AutoSave and AutoRecover – Protecting work against power failure or crashes. 

 Proofing options – Enabling spelling and grammar checks while typing. 

 Language settings – Choosing preferred language for editing and proofing. 

 Quick Access Toolbar – Adding frequently used tools for faster access. 

 

1.2.7.2 Help Resources 

Word provides inbuilt support to assist users in solving problems and learning new skills. 

 Tell Me/Search Box – Quickly find commands or features. 

 Help (F1) – Access Word’s full help documentation. 

 Tooltips – Small explanations that appear when hovering over icons. 

 Online Support and Templates – Download ready-made document templates (resumes, 

reports, letters). 

 Training guides and tutorials – Available from Microsoft Office Support. 

 

1.2.7.3 Use Magnification / Zoom Tools 

Zooming and magnification features make it easier to view and edit documents clearly. 

 Zoom slider (bottom right corner) – Increase or decrease view size (10% – 500%). 

 Zoom dialog box – Custom zoom settings (e.g., fit page width, fit whole page). 

 Read Mode / Print Layout / Web Layout – Switching between different viewing modes 

for better editing and reviewing. 

 Full-Screen Reading – For distraction-free reading. 

 

✅ Summary: 

 Formatting features (text, paragraph, document) improve appearance and organization. 

 Productivity features (options, help, zoom) make work faster, easier, and more efficient. 

 

1.3 Creation and Manipulation of Tables 



A table in Microsoft Word is a structured way of presenting data using rows and columns. 

Tables are used for organizing text, numbers, and other information in a neat, easy-to-read 

format.  

 

1.3.1 Inserting Tables 

There are several methods of creating/inserting a table in Word: 

1. Using Insert Table Option 

o Go to Insert → Table. 

o Drag over the grid to select the number of rows and columns. 

o The table appears instantly in the document. 

2. Using Insert Table Dialog Box 

o Go to Insert → Table → Insert Table. 

o Specify the number of rows and columns. 

o Word automatically creates the table. 

3. Drawing a Table 

o Go to Insert → Table → Draw Table. 

o Use the mouse pointer (pencil tool) to manually draw rows and columns. 

o Useful for irregular or customized table structures. 

4. Convert Text to Table 
o Type text separated by tabs, commas, or paragraphs. 

o Highlight the text → Insert → Table → Convert Text to Table. 

o Word automatically places the data into cells. 

5. Quick Tables (Pre-designed Tables) 
o Found under Insert → Table → Quick Tables. 

o Provides ready-made templates (e.g., calendars, tabular lists). 

 

1.3.2 Working with Tables 

After inserting a table, you can manipulate it to suit your needs. 

Basic Operations 

 Selecting Table Elements 

o Cell: Click inside a cell. 

o Row/Column: Move cursor to the margin and click. 

o Entire Table: Click the table move handle (small square at top left). 

 Inserting and Deleting 

o Add or remove rows and columns using Table Tools → Layout → 

Insert/Delete. 



o Merge cells (combine multiple cells into one). 

o Split cells (divide one cell into multiple). 

 Resizing and Adjusting 
o Drag column/row borders to resize. 

o Use AutoFit (Layout → AutoFit) to automatically adjust size to fit text or page. 

 Formatting a Table 

o Apply Table Styles (colors, borders, shading). 

o Change border style (line type, thickness, and color). 

o Apply shading (background colors) to cells. 

o Adjust text alignment (top, middle, bottom, left, right, centered). 

 Sorting and Calculations 
o Sort rows alphabetically (A–Z) or numerically (ascending/descending). 

o Perform basic calculations (sum, average) in table cells using Formula. 

 Converting Table Back to Text 

o Select table → Layout → Convert to Text. 

o Choose separators (tabs, commas, or paragraph marks). 

 

1.4 Mail Merge 

Mail Merge is a powerful Word feature used to create personalized letters, emails, labels, or 

envelopes for multiple recipients while keeping the main document the same. 

 

1.4.1 Mail Merge Preparation 

Before performing a mail merge, three components are required: 

1. Main Document 
o The standard template (e.g., a letter, invitation, or certificate). 

o Contains static text (common for all recipients). 

o Includes merge fields (placeholders for personalized information like Name, 

Address). 

2. Data Source 

o A file containing variable information (e.g., Excel sheet, Word table, Access 

database, Outlook contacts). 

o Columns represent field names (Name, Address, Email). 

o Rows represent records (individual recipients). 

3. Merge Fields 
o Special placeholders inserted in the document (e.g., «FirstName», «Address»). 

o They get replaced with actual data from the source during merging. 

Steps in Mail Merge Preparation: 



1. Open Word and choose Mailings → Start Mail Merge → Select Document Type 

(letters, emails, labels, envelopes). 

2. Select the recipients list (use an existing list, type a new one, or use Outlook contacts). 

3. Insert merge fields where personalization is needed (e.g., Dear «FirstName»). 

4. Preview results to check accuracy. 

 

1.4.2 Mail Merge Output 

Once preparation is complete, the document is merged with the data source to produce final 

outputs. 

Types of Output: 

1. Merged Letters – Each recipient receives a personalized copy. 

2. Email Messages – Word can send customized emails via Outlook. 

3. Envelopes – Automatically print addresses on envelopes. 

4. Labels – Generate multiple mailing labels. 

Finishing the Merge: 

 Go to Mailings → Finish & Merge. 

 Options: 

o Edit Individual Documents – Creates a new Word document with all merged 

copies. 

o Print Documents – Send directly to the printer. 

o Send Email Messages – Deliver via email (requires Outlook). 

 

✅ Summary: 

 Tables help organize data neatly and can be edited, formatted, sorted, or converted. 

 Mail Merge automates mass communication by combining a template document with a 

data source to create personalized outputs. 

1.5 Inserting Word Processing Objects 

1.5.1 Picture 

Definition: 

A picture is a digital image (photograph, illustration, or graphic) that can be inserted into a 

document to make it visually appealing or informative. 



Steps to Insert a Picture: 

1. Place the cursor where you want the image. 

2. Go to the Insert tab. 

3. Click on Pictures. 

4. Choose either: 

o This Device: To insert a picture from your computer. 

o Online Pictures: To search and insert from the internet. 

5. Select the image and click Insert. 

Formatting Options: 

 Resize, crop, rotate. 

 Add styles like borders or shadows. 

 Set text wrapping (e.g., inline, square, tight, behind text). 

Use Cases: 

 Enhancing reports, resumes, or presentations. 

 Illustrating concepts or processes. 

 

1.5.2 Shapes 

Definition: 
Shapes are predefined geometric objects such as rectangles, circles, arrows, callouts, etc., used to 

create diagrams, highlight information, or design flowcharts. 

Steps to Insert Shapes: 

1. Click on the Insert tab. 

2. Select Shapes. 

3. Choose a shape from the drop-down menu. 

4. Click and drag on the document to draw the shape. 

Editing Shapes: 

 Resize and rotate. 

 Add text inside shapes. 

 Change fill color, outline, and effects. 

Use Cases: 

 Flowcharts, organizational charts. 

 Emphasizing points or annotations. 



 

1.5.3 Table 

Definition: 

A table is a grid made of rows and columns used to organize and present data in a structured 

format. 

Steps to Insert a Table: 

1. Go to the Insert tab. 

2. Click on Table. 

3. Choose the number of rows and columns, or use Insert Table for custom options. 

Table Features: 

 Merge/split cells. 

 Add or delete rows/columns. 

 Apply table styles (shading, borders, banded rows). 

Use Cases: 

 Data comparison. 

 Schedules, reports, and forms. 

 

1.5.4 Charts 

Definition: 

Charts are visual representations of data used to illustrate trends, comparisons, and relationships. 

Types of Charts: 

 Column 

 Line 

 Pie 

 Bar 

 Area 

 Scatter 

Steps to Insert a Chart: 

1. Go to the Insert tab. 

2. Click on Chart. 



3. Choose a chart type. 

4. Enter your data in the spreadsheet that appears. 

Customization: 

 Change chart title. 

 Format axis labels. 

 Apply chart styles and colors. 

Use Cases: 

 Financial reports. 

 Survey results. 

 Performance analysis. 

 

1.6 Generating List of Figures and Table of 

Contents 

1.6.1 List of Figures 

Definition: 

A list of figures is a list showing the captions and page numbers of all the figures (e.g., images, 

charts) in a document. 

Steps to Create List of Figures: 

1. Ensure all figures have captions (Right-click the figure > Insert Caption). 

2. Go to the place where the list should appear. 

3. Click on References tab. 

4. Select Insert Table of Figures. 

5. Choose a label (e.g., "Figure") and format. 

Benefits: 

 Makes it easy to navigate long documents. 

 Useful in research, theses, and reports. 

 

1.6.2 Table of Contents (TOC) 



Definition: 
A Table of Contents is an organized listing of the document's headings and subheadings along 

with their page numbers. 

Steps to Create TOC: 

1. Use Heading styles (Heading 1, Heading 2, etc.) for your document sections. 

2. Go to the References tab. 

3. Click Table of Contents. 

4. Choose a built-in style or customize. 

Updating TOC: 

 Right-click the TOC and select Update Field. 

Importance: 

 Helps readers find sections easily. 

 Required in formal documents. 

 

1.7 Printing of Computerized Word 

Document 

1.7.1 Print Setup 

Definition: 

Print setup involves preparing a document for printing by selecting printer settings, paper size, 

orientation, and layout. 

Key Setup Options: 

 Page orientation: Portrait or Landscape. 

 Paper size: A4, Letter, etc. 

 Margins: Normal, Narrow, or Custom. 

 Printer selection: Choose a connected printer. 

 Print range: All pages, current page, or specific pages. 

 Number of copies. 

Steps: 

1. Click File > Print. 

2. Review print settings and preferences. 



3. Choose printer and layout settings. 

 

1.7.2 Printing 

Definition: 

The final process of sending the document to a printer to produce a hard (physical) copy. 

Steps to Print: 

1. After print setup, click File > Print. 

2. Choose the desired number of copies. 

3. Select the printer. 

4. Click the Print button. 

Tips: 

 Preview the document before printing. 

 Use Print Preview to avoid formatting errors. 

 Save ink/paper by printing in grayscale or duplex (both sides). 
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